.fb-login-button.fb_iframe_widget.fb_hide_iframes span {display:none;}
  • Register
Get upfront auto repair quotes from reputable shops in your area | AutoCodes.com Local
Need Auto Repairs?
Get a Free Quote
Get upfront auto repair quotes from reputable shops in your area.
AutoCodes.com Marketplace

37,553 questions

24,145 answers

1,051 comments

24,651 users

Top Users

Reynaldo 10,835 Points
Carguy1 6,673 Points
G37driver 3,517 Points
OBDIITech 2,804 Points
OBDtech2 165 Points
corvette-78 127 Points
knowledge 1488 124 Points
Lemuel Alfaro 120 Points
Samat Bekov 117 Points
ptl 113 Points

P0156 FORD - no voltage measured to o2 sensor

Eng light on with code PO156. Replaced o2 sensor did not fit. Measure o2 sensor voltages with scanner all voltages are normal except bank 2 sensor 2. No voltage present bank 2 sensor 2.

Is there common cause for this?

Is there a wiring diagram available online?

Would appreciate the help!

Vehicle: 2001 ford windstar 3.8
asked Apr 27, 2013 by anonymous

1 Answer

Measure for voltage power and ground with the 02 sensor in question disconnected,

answered Apr 27, 2013 by Reynaldo (10,835 points)

Related questions

1 answer
0 answers
101 views asked Jun 27, 2015 by anonymous
1 answer
1 answer
56 views asked Jun 6, 2013 by anonymous
Home - Home - For Shop Owners - About AutoCodes.com - Privacy Policy - Terms and Conditions - AutoCodes.com Feedback - Copyright 2010-2017 AutoCodes.com

AutoCodes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
...